summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJonathon Fernyhough2020-09-23 20:23:35 +0100
committerJonathon Fernyhough2020-09-23 20:23:35 +0100
commit16eb9ac9ce0dba03b6216b26b08a7f7d6d7eadc0 (patch)
treea1738c888bd9e5aec7ed1d081fa844afb41ec6f1 /PKGBUILD
parent0bfce60d506299a586efe6c9e2689798775ec05f (diff)
downloadaur-coz.tar.gz
Install LICENSE
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 76103cb2fb3b..6d4e44366ce1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=coz
pkgver=0.2.2
-pkgrel=1
+pkgrel=2
pkgdesc="A new kind of profiler that measures optimization potential"
arch=('x86_64')
url="https://github.com/plasma-umass/coz"
@@ -33,6 +33,8 @@ build() {
package() {
cd $pkgname-$pkgver
make prefix="$pkgdir/usr" install
+
+ install -Dm644 LICENSE.md "$pkgdir"/usr/share/licenses/$pkgname/LICENSE.md
}
# vim:set ts=2 sw=2 et: