summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEric Berquist2020-09-27 23:10:28 -0400
committerEric Berquist2020-09-27 23:10:28 -0400
commit067de43936351829f8fc94b2c88db3483bd20a30 (patch)
treeb6b104ca218894817a4f63fa5ab7e9e12c802f06 /PKGBUILD
parentf2a9ba5be2ae49254988b4098f214a7770ae3668 (diff)
downloadaur-067de43936351829f8fc94b2c88db3483bd20a30.tar.gz
Version bump: 6.1 -> 7.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6f7c02493933..5c69a59e2786 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_name=cp2k
pkgname=${_name}-bin
-pkgver=6.1
+pkgver=7.1
pkgrel=1
pkgdesc="A quantum chemistry and solid state physics software package for atomistic simulations of solid state, liquid, molecular, periodic, material, crystal, and biological systems. (precompiled, OpenMP)"
arch=("x86_64")
@@ -10,11 +10,11 @@ url="https://www.cp2k.org"
license=("GPL2")
provides=("${_name}")
conflicts=("${_name}")
-source=("${_name}::https://github.com/${_name}/${_name}/releases/download/v${pkgver}.0/cp2k-${pkgver}-Linux-${arch}.ssmp")
-md5sums=('8709f4978bbdfb5737923fa1f1eb8849')
+source=("${_name}-${pkgver}::https://github.com/${_name}/${_name}/releases/download/v${pkgver}.0/cp2k-${pkgver}-Linux-${arch}.ssmp")
+md5sums=('65b00e23498d64fd040926339e318100')
package() {
cd "${srcdir}"
- install -Dm755 "${_name}" "${pkgdir}"/usr/bin/"${_name}"
+ install -Dm755 "${_name}-${pkgver}" "${pkgdir}"/usr/bin/"${_name}"
}