summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsum012021-06-11 16:26:51 -0400
committersum012021-06-11 16:26:51 -0400
commit14727883621a61a9a873de88bab8f99e7c230507 (patch)
treeeff823c6301da449862268690eb2fbfd35914c73 /PKGBUILD
parenta074d3b7925e36c5606630593c95d7433e19b753 (diff)
downloadaur-14727883621a61a9a873de88bab8f99e7c230507.tar.gz
v0.9.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b5d1e594938c..725afb8b1a3e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: sum01 <sum01@protonmail.com>
pkgname=cpp-httplib
-pkgver=0.8.9
+pkgver=0.9.0
pkgrel=1
pkgdesc='A C++ header-only HTTP/HTTPS server and client library'
arch=('any')
@@ -9,7 +9,7 @@ license=('MIT')
makedepends=('cmake>=3.14')
optdepends=('openssl>=1.1.1: HTTPS support' 'zlib: compression support' 'brotli: Brotli decompression support')
source=("$pkgname-$pkgver.tar.gz::https://github.com/yhirose/cpp-httplib/archive/v$pkgver.tar.gz")
-sha512sums=('6a3b756235f8a18ef740d0d56b3b8c13959276886e4032a7100656170b2efbdb7897a55a8bce42d38ef62c9a6d8462a9ccffc848320df3abfff24e86d4e7909b')
+sha512sums=('09c408103dc1c54aea297f69e6d82f5df73c58e6b377df9bf1f438cf7aa39758ef16df3ffeda62e72014816de978f37a4ab744dbc0460e2dbd0f6d2638eb337a')
build() {
cd "$srcdir/$pkgname-$pkgver"
# Lets us force a full version string to be defined instead of just a major.minor