summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsum012021-04-23 22:48:36 -0400
committersum012021-04-23 22:48:36 -0400
commitda059e971a8f27f44c8d15378cd98dd539c12d8c (patch)
treea20c254ac40c1a6a55ae4681734e701461ce578a /PKGBUILD
parentf289fd685b17b704d1607e9f9a9ff794d424ad88 (diff)
downloadaur-da059e971a8f27f44c8d15378cd98dd539c12d8c.tar.gz
v0.8.8
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 95426189d92d..6d5003213d3f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: sum01 <sum01@protonmail.com>
pkgname=cpp-httplib
-pkgver=0.8.7
+pkgver=0.8.8
pkgrel=1
pkgdesc='A C++ header-only HTTP/HTTPS server and client library'
arch=('any')
@@ -9,7 +9,7 @@ license=('MIT')
makedepends=('cmake>=3.14')
optdepends=('openssl>=1.1.1: HTTPS support' 'zlib: compression support' 'brotli: Brotli decompression support')
source=("$pkgname-$pkgver.tar.gz::https://github.com/yhirose/cpp-httplib/archive/v$pkgver.tar.gz")
-sha512sums=('231ddae5d2908ed3195d0940c729825e046b3fab56f8837cc35e1fe14fca68edf5d846dbf0496c02a5de14d13956548288d05bf20df2368c63619cf561c165b1')
+sha512sums=('afc1eaf86099286bc84444e6c2efb967dad268e9e0ee59a6498547e93a0c01e2061895aa2b92237b453e65fc3c4491da2e06dd0c74ee512d6cac98f3e1b0ab6b')
build() {
cd "$srcdir/$pkgname-$pkgver"
# Lets us force a full version string to be defined instead of just a major.minor