summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsum012020-07-30 22:01:54 -0400
committersum012020-07-30 22:01:54 -0400
commitef83ce04871d12374776036cd68d4eb29c508f0c (patch)
treef2e970d8fe322b8809d354eaa8084996eb04549c /PKGBUILD
parent343a4cc8934e2fe493575e542a51af6daaed3d18 (diff)
downloadaur-ef83ce04871d12374776036cd68d4eb29c508f0c.tar.gz
v0.7.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3af4a0936776..f8fd4c4cfc5d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: sum01 <sum01@protonmail.com>
pkgname=cpp-httplib
-pkgver=0.7.2
+pkgver=0.7.3
pkgrel=1
pkgdesc='A C++ header-only HTTP/HTTPS server and client library'
arch=('any')
@@ -9,7 +9,7 @@ license=('MIT')
makedepends=('cmake>=3.14')
optdepends=('openssl>=1.1.1: HTTPS support' 'zlib: compression support' 'brotli: Brotli decompression support')
source=("$pkgname-$pkgver.tar.gz::https://github.com/yhirose/cpp-httplib/archive/v$pkgver.tar.gz")
-sha512sums=('2b92e2f7bde485c4b01ee45055a4982c462175221b00e19fbc9230df24f390d82596d7a1e288a69dc0201d5a08603f7bb2494034e83f294115e55b907e895125')
+sha512sums=('b25d6ed36ef4ced678f35ea606c960faeeec3b66880c4bd0e48978bfdaebdd923a6d3b4f28106bee2bb13c1eb04a8a23f06886a23b96b600b963fbe5fba011ea')
build() {
cd "$srcdir/$pkgname-$pkgver"
# Lets us force a full version string to be defined instead of just a major.minor