summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Serajnik2020-01-05 18:38:16 +0100
committerMichael Serajnik2020-01-05 18:39:54 +0100
commit5452e1560c44b93302154fe0c7efec22cc1c19cd (patch)
tree16eaf6a19cc39a79fe4d70d9a233f733283209b4 /PKGBUILD
parent1fbd3b83dcbe8d928669392b1ed9221f6ebf3f49 (diff)
downloadaur-5452e1560c44b93302154fe0c7efec22cc1c19cd.tar.gz
feat: add license
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0bec0a41892a..5a9bcceca52f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
# Maintainer: Michael Serajnik <ms dot mserajnik dot at>
pkgname=cproton-git
_pkgname=ProtonUpdater
-pkgver=r11.d9fba2b
+pkgver=r15.0805f86
pkgrel=1
pkgdesc="Script to make it easier to update Proton GE to the latest version"
arch=('any')
url="https://github.com/flubberding/ProtonUpdater"
-license=('unknown')
+license=('MIT')
source=("git+https://github.com/flubberding/ProtonUpdater.git")
md5sums=('SKIP')
@@ -16,5 +16,6 @@ pkgver() {
}
package() {
+ install -Dm644 "$srcdir/$_pkgname/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
install -Dm755 "$srcdir/$_pkgname/cproton.sh" "$pkgdir/usr/bin/cproton"
}