summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlix Bernard2024-03-22 15:44:07 +0700
committerAlix Bernard2024-03-22 15:44:07 +0700
commitb1c6e9c08d1161f8a1cf6557a17b9d74b0461904 (patch)
tree35c91a15df136e30cd88fd256a960990a9afecd1 /PKGBUILD
parentd4a9d4d77f2aab169bd0bdd3bd1e4aebb19478f9 (diff)
downloadaur-b1c6e9c08d1161f8a1cf6557a17b9d74b0461904.tar.gz
chore: update to v0.3.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4bea68ee3a43..1d1a1e7444cf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,19 @@
# Maintainer: Alix Bernard <alix.bernard9 at gmail dot com>
pkgname=cpu-cli-controller
-pkgver=0.2.0
-pkgrel=2
+pkgver=0.3.0
+pkgrel=1
pkgdesc="A Linux CPU controller CLI tool"
url="https://github.com/AlixBernard/$pkgname"
license=("MIT")
makedepends=("cargo")
arch=("any")
source=("$pkgname-$pkgver.tar.gz::https://github.com/AlixBernard/$pkgname/archive/refs/tags/v$pkgver.tar.gz")
-sha256sums=("5bacce42acff74f3091ba984e9a2247e572646c74ca08a149bac89722cfca9f3")
+sha256sums=("90cda74beaeee9eabc6736dd48945e85f0a44c3cd234828a9c9ac9260ba5c247")
prepare() {
cd "$pkgname-$pkgver"
export RUSTUP_TOOLCHAIN=stable
- cargo update # This step should be removed when figured out how
cargo fetch --locked --target "$(rustc -vV | sed -n 's/host: //p')"
}