summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormreichardt2017-02-06 10:20:19 +0100
committermreichardt2017-02-06 10:20:19 +0100
commit42543d103cf17b9453f2a9bf3e6a23c0b61d68ed (patch)
tree5026a2f1f4e5465b1c8015fbbe4088929454e167 /PKGBUILD
parent3738107fe93fbd721875f4b8a0cc9e9da939086f (diff)
downloadaur-42543d103cf17b9453f2a9bf3e6a23c0b61d68ed.tar.gz
Fixed build error
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index be154e29ede3..d662b4c5028b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Milian Reichardt <mreichardt95@gmail.com>
pkgname=cpuminer-multi-git
-pkgver=v1.2.multi.r15.gf9345a5
+pkgver=v1.3.1.multi.r0.gcce747e
pkgver() {
cd "cpuminer-multi"
@@ -19,7 +19,7 @@ md5sums=('SKIP')
build() {
cd "$srcdir/cpuminer-multi/"
./autogen.sh
- ./configure CFLAGS="-march=native" --with-crypto --with-curl --bindir=/usr/bin --libdir=/usr/lib --mandir=/usr/share/man
+ ./configure CFLAGS="-O2 -DUSE_ASM -pg -Ofast -flto -fuse-linker-plugin -ftree-loop-if-convert-stores -march=native" --with-crypto --with-curl --bindir=/usr/bin --libdir=/usr/lib --mandir=/usr/share/man
make
}