summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFangrui Song2018-01-16 08:02:24 +0000
committerFangrui Song2018-01-16 08:02:24 +0000
commite1787b1c921c30e53703153a1be1285af716b987 (patch)
treebedc93f67d986b19356002a598dfd44b1c817f7a /PKGBUILD
parent61c8f57ba4e1b7f34c1f92bffed847087971c0a7 (diff)
downloadaur-e1787b1c921c30e53703153a1be1285af716b987.tar.gz
Remove --recursive
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 45e01d5f48e5..555984b70a9e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,15 @@
pkgname=cquery-git
_pkgname=cquery
-pkgver=826.6c1126a
+pkgver=1177.2533f13
pkgrel=1
pkgdesc='Low-latency vscode language server for large C++ code-bases, powered by libclang.'
arch=('any')
url='https://github.com/jacobdufault/cquery/'
license=('MIT')
depends=('clang')
-makedepends=("git" "python")
-source=('git+https://github.com/jacobdufault/cquery.git')
+makedepends=("git" "python" "llvm")
+source=('git+https://github.com/jacobdufault/cquery.git#branch=master')
md5sums=(
'SKIP'
)
@@ -22,7 +22,7 @@ pkgver() {
prepare() {
cd $_pkgname
- git submodule update --init --recursive
+ git submodule update --init
sed -e "s/, '-Werror'//g" -i ./wscript
}