summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMustafa Gonul2017-11-19 17:28:40 +0300
committerMustafa Gonul2017-11-19 17:28:40 +0300
commitd111c53da949a9c004811cd378be7b65b1b82d01 (patch)
tree1bb3ba30712b705b6d969825fa9d2678d433aafe /PKGBUILD
downloadaur-d111c53da949a9c004811cd378be7b65b1b82d01.tar.gz
- Add .SRCINFO
- Add PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 14 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..899edae130eb
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,14 @@
+# Maintainer: mustafagonul <mustafagonul@gmail..com>
+pkgname=create-react-app
+pkgver=1.0.0
+pkgrel=1
+pkgdesc="Create React apps with no build configuration."
+arch=(any)
+url="https://github.com/facebookincubator/create-react-app"
+license=('MIT')
+depends=('nodejs')
+makedepends=('npm')
+
+package() {
+ npm install -g --prefix "$pkgdir/usr" $pkgname@$pkgver
+}