summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSamuel Littley2017-11-13 20:54:20 +0000
committerSamuel Littley2017-11-13 20:55:27 +0000
commit561934b8eae0ff2e7ea3f4a44a6b1d654abc6bac (patch)
treeae03e8f2f9953ba382b51bd44e8031a43a8623a0 /PKGBUILD
downloadaur-561934b8eae0ff2e7ea3f4a44a6b1d654abc6bac.tar.gz
Add PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 14 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c08881888a83
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,14 @@
+# Maintainer: samuellittley <samuel.littley@toastwaffle.com>
+pkgname=create-react-native-app
+pkgver=1.0.0
+pkgrel=1
+pkgdesc="Bootstrapping tool for React Native"
+arch=(any)
+url="https://github.com/react-community/create-react-native-app"
+license=('BSD-3-Clause')
+depends=('nodejs')
+makedepends=('npm')
+
+package() {
+ npm install -g --prefix "$pkgdir/usr" $pkgname@$pkgver
+}