aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorakuma2020-04-18 04:16:52 +0000
committerakuma2020-04-18 04:16:52 +0000
commitfa49747f8911c0acb1621a76bde3c4a5513edf13 (patch)
tree3a693c2142e424832487b7d624396f143c2eb6da /PKGBUILD
downloadaur-fa49747f8911c0acb1621a76bde3c4a5513edf13.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1023725f03f5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Majid Butler <majidbutler@akuma-dev.com>
+pkgname=creeptifica
+pkgver=2.0
+pkgrel=1
+pkgdesc="A pretty sweet 4px wide terminal font for nerds."
+arch=('any')
+url="https://github.com/akuma-dev/creeptifica"
+license=('MIT')
+source=("git+https://github.com/akuma-dev/creeptifica.git")
+makedepends=('git')
+md5sums=('SKIP')
+
+package() {
+ cd "$srcdir/creeptifica"
+ install -D -m644 creeptifica.ttf "$pkgdir/usr/share/fonts/misc/creeptifica.ttf"
+ install -D -m644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}