summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAaron J. Graves2019-04-22 19:31:46 -0500
committerAaron J. Graves2019-04-22 19:31:46 -0500
commit9bf3cbb00ca7dc01cf5e71cd8be19bddf7512bba (patch)
tree8c87e15aa78c202e7fa5913e87d99fca97fded4b /PKGBUILD
parenta8ebe765212978b0bf80fa987af575e14a595a92 (diff)
downloadaur-9bf3cbb00ca7dc01cf5e71cd8be19bddf7512bba.tar.gz
Really fixed the package build process this time. Sorry.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 82adce6489e3..0c1e5977cf22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,7 +17,7 @@ sha512sums=('464629933fcf2b2fe92201a96fe893baa111ff980dee1440245b5bba26fe15b2c7d
package() {
install -Dpm755 "${_srcimage}" "${pkgdir}/opt/${pkgname}/${_destimage}"
- install -d "${pkgdir}/usr/bin"
- ln -s "${pkgdir}/opt/${pkgname}/${_destimage}" "${pkgdir}/usr/bin/criptext"
+ install -d "${pkgdir}/usr/local/bin"
+ ln -s "../../../opt/${pkgname}/${_destimage}" "${pkgdir}/usr/local/bin/criptext"
}