summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrian Bidulock2017-05-18 06:55:19 -0600
committerBrian Bidulock2017-05-18 06:55:19 -0600
commit8908338e0aaa3922e922b337928ba7c4b6daa840 (patch)
tree623b7a281a187119d5d3a9c66f5fe49847445e06 /PKGBUILD
parentdb13be96f791d9cb0eb21a33ea6ac7d05e30083e (diff)
downloadaur-8908338e0aaa3922e922b337928ba7c4b6daa840.tar.gz
build with python2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 29c6b3d84b16..b9c3fccd7861 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,13 @@
pkgname=crmsh
pkgver=3.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="Command-line interface for high-availability cluster management on GNU/Linux systems"
arch=('any')
url="https://github.com/ClusterLabs/${pkgname}/"
license=('GPL2')
makedepends=('asciidoc')
-depends=('python' 'gawk')
+depends=('python2' 'gawk')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/ClusterLabs/$pkgname/archive/$pkgver.tar.gz")
md5sums=('ff41cc2f4abf4498ea55fe033eb854f3')
@@ -19,7 +19,8 @@ prepare() {
build() {
cd ${pkgname}-${pkgver}
- ./configure --prefix=/usr \
+ ./configure PYTHON=python2 \
+ --prefix=/usr \
--libdir=/usr/lib \
--sbindir=/usr/bin \
--sysconfdir=/etc \