summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTimothée Ravier2014-03-19 02:20:52 +0100
committerNicolas Iooss2014-04-13 18:32:21 +0200
commitc0559fcb66cc62e6317da2530809d9f414f6c4d5 (patch)
tree7102dc76714ae0251b6f2b1645ee7bc31880660d /PKGBUILD
parent0aa30c79019776eba11aa702d74bf7d5f78023b4 (diff)
downloadaur-c0559fcb66cc62e6317da2530809d9f414f6c4d5.tar.gz
cronie-selinux 1.4.11-2 update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 853a481fad29..7b4bac83b730 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,17 @@
-# Maintainer: Gaetan Bisson <bisson@archlinux.org>
+# $Id$
# Contributor: Kaiting Chen <kaiting.chen@kiwilight.com>
+# Maintainer: Gaetan Bisson <bisson@archlinux.org>
# SELinux Maintainer: Timothée Ravier <tim@siosm.fr>
# SELinux Contributor: Nicky726 <Nicky726@gmail.com>
pkgname=cronie-selinux
pkgver=1.4.11
-pkgrel=1
-pkgdesc='Daemon that runs specified programs at scheduled times and related tools wth SELinux support'
+pkgrel=2
+pkgdesc='Daemon that runs specified programs at scheduled times and related tools with SELinux support'
url='https://fedorahosted.org/cronie/'
license=('custom:BSD')
arch=('i686' 'x86_64')
-depends=('pam' 'bash' 'run-parts' 'libselinux')
+depends=('pam-selinux' 'bash' 'run-parts' 'libselinux')
optdepends=('pm-utils: defer anacron on battery power'
'smtp-server: send job output via email'
'smtp-forwarder: forward job output to email server')
@@ -34,7 +35,7 @@ provides=('cron' "${pkgname/-selinux}=${pkgver}-${pkgrel}"
groups=('selinux')
build() {
- cd ${pkgname/-selinux}-${pkgver}
+ cd "${srcdir}/${pkgname/-selinux}-${pkgver}"
./configure \
--prefix=/usr \
--sysconfdir=/etc \
@@ -49,7 +50,7 @@ build() {
}
package() {
- cd ${pkgname/-selinux}-${pkgver}
+ cd "${srcdir}/${pkgname/-selinux}-${pkgver}"
make DESTDIR="${pkgdir}" install