summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhilip Goto2018-09-16 13:19:02 +0200
committerPhilip Goto2018-09-16 13:19:02 +0200
commit40a68350a9e145282a0d15d251808622e93c80c8 (patch)
treea9d4edae1f222cac6362ac38dff9806735334d09 /PKGBUILD
parent37f472cb6471a77cf151b98710e256446a971e6c (diff)
downloadaur-cros-adapta-gtk-theme.tar.gz
Update to 70
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 7 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5215571a7190..3ebb63102434 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,14 @@
# Maintainer: Philip Goto <philip.goto@gmail.com>
-_pkgname=cros-adapta
-pkgname=${_pkgname}-gtk-theme
-pkgver=69
+pkgname=cros-adapta-gtk-theme
+pkgver=70
pkgrel=1
pkgdesc="Adapta crostini theme, the Chrome OS GTK+ theme"
url="https://chromium.googlesource.com/chromiumos/third_party/cros-adapta/"
arch=(any)
license=(GPL2)
-conflicts=(${_pkgname}-gtk-theme-git)
+conflicts=(cros-adapta-gtk-theme-git)
makedepends=("autoconf"
"automake"
"inkscape>=0.91"
@@ -18,22 +17,18 @@ makedepends=("autoconf"
"libsass>=3.3"
"libxml2"
"pkgconf"
- "sassc>=3.3"
- "git")
+ "sassc>=3.3")
depends=(gtk-engine-murrine
gtk3)
-source=("git+https://chromium.googlesource.com/chromiumos/third_party/${_pkgname}#branch=release-R69-10895.B")
-sha256sums=('SKIP')
+source=("https://chromium.googlesource.com/chromiumos/third_party/cros-adapta/+archive/release-R70-11021.B.tar.gz")
+sha256sums=(SKIP)
build() {
- cd ${_pkgname}
- tools/extract_adapta.sh
+ yes | tools/extract_adapta.sh
}
package() {
- cd ${_pkgname}
-
install -dm 755 "${pkgdir}"/usr/share/themes/cros-adapta
cp -r gtk-2.0 "${pkgdir}"/usr/share/themes/cros-adapta/