summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGennadiy Chernyshyk2018-11-17 21:25:42 +0200
committerGennadiy Chernyshyk2018-11-17 21:25:42 +0200
commit30842408351cf1748a76ec44ce177d20635c6a2c (patch)
treeb365fa0e880ee39a96fd9502916a24150f463c62 /PKGBUILD
parent961aa34e98ab8c87f3a48d0df2be26c22f18bbf3 (diff)
downloadaur-30842408351cf1748a76ec44ce177d20635c6a2c.tar.gz
Update to 2.0.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 615117e631dd..e3017b46e826 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,26 @@
# Maintainer: Shatur95 <genaloner@gmail.com>
pkgname=crow-translate
-pkgver=1.0.3
+pkgver=2.0.0
pkgrel=1
-pkgdesc="A simple and lightweight translator that allows to translate and say selected text using the Google Translate API and much more"
+pkgdesc="A simple and lightweight translator that allows to translate and say selected text using Google and Yandex translate API"
arch=('x86_64')
url="https://github.com/Shatur95/crow-translate"
license=('GPL3')
depends=('qt5-base' 'qt5-multimedia' 'qt5-x11extras' 'gst-plugins-good' 'openssl')
makedepends=('qt5-tools')
source=($pkgname.tar.gz::"https://github.com/Shatur95/crow-translate/archive/$pkgver.tar.gz"
- QOnlineTranslator-submodule.tar.gz::"https://github.com/Shatur95/QOnlineTranslator/archive/0.9.1.tar.gz"
+ QOnlineTranslator-submodule.tar.gz::"https://github.com/Shatur95/QOnlineTranslator/archive/1.0.0.tar.gz"
QHotkey-submodule.tar.gz::"https://github.com/Skycoder42/QHotkey/archive/1.2.2.tar.gz"
SingleApplication-submodule.tar.gz::"https://github.com/itay-grudev/SingleApplication/archive/v3.0.10.tar.gz")
-sha256sums=('47f3b5d73ac93b19df93942afbc7d844dd7f19018326f2f110e1d3ea11a1acfb'
- '76fe991bd3689fe2299884959dcdb8d65d1a4669e2b8a6f2813cc05391e08aee'
+sha256sums=('e166985f734dc3cf4d0a54fbc06e1ee1e442d2e16b47a6d51caa4f6f4ab9ab35'
+ 'b53ee9b78e19ba4e3f963085a7007a5cebfd5f39bf885f4f96852cba1f84e341'
'1a5a6eb81738a8f232df2dd5c908839871077e10ca3b9a6437daf5fda53d86ad'
'9c8ae7431ea008c4516456615558c433940d3d0a144dc549f5aac43193b4afc0')
# Move submodules into the project
prepare() {
- mv QOnlineTranslator-0.9.1/* "$pkgname-$pkgver/src/qonlinetranslator"
+ mv QOnlineTranslator-1.0.0/* "$pkgname-$pkgver/src/qonlinetranslator"
mv QHotkey-1.2.2/* "$pkgname-$pkgver/src/third-party/qhotkey"
mv SingleApplication-3.0.10/* "$pkgname-$pkgver/src/third-party/singleapplication"
}