summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLev Levitsky2021-12-10 22:03:21 +0300
committerLev Levitsky2021-12-10 22:03:21 +0300
commitd9d34d18929d88aaf084d2bc71c55e8093fc0a47 (patch)
tree167a463dd3d32b2f0fee938b2c94f40716f0c4dd /PKGBUILD
parentd4b1035c047e74cfaf8a7f9f5b6e0e5aeceb720b (diff)
downloadaur-d9d34d18929d88aaf084d2bc71c55e8093fc0a47.tar.gz
4.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 45ef785c2916..7a676f82d97e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,10 @@
# Maintainer: Lev Levitsky <levlev at mail.ru>
pkgname=crux-toolkit-bin
-pkgver=4.0.ad795d6
+pkgver=4.1.476f22e
+_majorver="${pkgver%.*}"
pkgrel=1
pkgdesc="A mass spectrometry analysis toolkit"
-arch=('x86_64' 'i686')
+arch=('x86_64')
url="http://crux.ms"
license=('Apache')
depends_x86_64=('gcc-libs')
@@ -11,11 +12,9 @@ depends_i686=('lib32-gcc-libs')
provides=("${pkgname%-bin}")
conflicts=("${pkgname%-bin}-git")
source_x86_64=("https://noble.gs.washington.edu/crux-downloads/daily/crux-${pkgver}.Linux.${CARCH}.zip")
-source_i686=("https://noble.gs.washington.edu/crux-downloads/daily/crux-${pkgver}.Linux.${CARCH}.zip")
-sha256sums_x86_64=('1e02afd2992373dde49e0dc03f1b0c2ea8819d402ade7c5c578871c3cfc5c2df')
-sha256sums_i686=('4185450c8c77f3e27a5f98d3b5b911bf2331d86af9bc62e94e0dd6b2d73419ff')
+sha256sums_x86_64=('3199bd324f31ee9bb1a6a8b02f7e3f1efd08d0dd53c1008a59be13590ac176b6')
package() {
- install -D -t "${pkgdir}/usr/bin" "crux-4.0.Linux.${CARCH}/bin/crux"
+ install -D -t "${pkgdir}/usr/bin" "crux-${_majorver}.Linux.${CARCH}/bin/crux"
}