summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLev Levitsky2018-07-12 17:36:35 +0300
committerLev Levitsky2018-07-12 17:36:35 +0300
commitf82aa53d6b7842680a688b86585fa32961f56c27 (patch)
tree407cabd22abc32ca7ec008fa8f8e6c264e6de011 /PKGBUILD
parentcd4f9e591d29ec66066f294eda1deb93f71883aa (diff)
downloadaur-f82aa53d6b7842680a688b86585fa32961f56c27.tar.gz
Update to version 3.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 6 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 248360d1fb44..634aac405ee2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Lev Levitsky <levlev at mail.ru>
pkgname=crux-toolkit-bin
-pkgver=3.1.f2e7488
+pkgver=3.2.42ecf25
pkgrel=1
pkgdesc="A mass spectrometry analysis toolkit"
arch=('x86_64' 'i686')
@@ -10,15 +10,12 @@ depends_x86_64=('gcc-libs')
depends_i686=('lib32-gcc-libs')
provides=("${pkgname%-bin}")
conflicts=("${pkgname%-bin}-git")
-source=("https://noble.gs.washington.edu/crux-downloads/daily/crux-${pkgver}.Linux.${CARCH}.zip")
-noextract=()
-if [ "$CARCH" == 'i686' ]; then
- md5sums=('a483e0a2a9dd9761337a9b58d9204857')
-else
- md5sums=('71ccc7ec46c330a02fffd07a7f1b0136')
-fi
+source_x86_64=("https://noble.gs.washington.edu/crux-downloads/daily/crux-${pkgver}.Linux.${CARCH}.zip")
+source_i686=("https://noble.gs.washington.edu/crux-downloads/daily/crux-${pkgver}.Linux.${CARCH}.zip")
+sha256sums_x86_64=('73a90ef68c12f014eaa2536d9fc7e3ff3c488b356ddd84ed45aac59840a35b69')
+sha256sums_i686=('99da951df1cfa5018d60b977920208483954b84e206e675e9061aecbd29a95fe')
package() {
- install -D -t "${pkgdir}/usr/bin" "crux-3.1.Linux.${CARCH}/bin/crux"
+ install -D -t "${pkgdir}/usr/bin" "crux-3.2.Linux.${CARCH}/bin/crux"
}