summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaleb Maclennan2020-04-02 13:44:48 +0300
committerCaleb Maclennan2020-04-02 13:44:48 +0300
commit91415cfce41d7010f74fedc915b0745b668c63e1 (patch)
treee110dd9d9cfd9f234a6c49f82c670de5a73c39c6 /PKGBUILD
parent0f1eb333c9f0bb9853e572b985a3e3f2f107ac88 (diff)
downloadaur-91415cfce41d7010f74fedc915b0745b668c63e1.tar.gz
Format bash arrays the way Arch tooling (like updpkgsums) auto-formats them
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD36
1 files changed, 15 insertions, 21 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c7bc6235239..c224c685d9d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,27 +8,21 @@ pkgdesc='A suite of utilities for converting to and working with CSV'
arch=('any')
url='http://csvkit.readthedocs.org'
license=('MIT')
-depends=(
- 'python'
- 'python-agate-dbf>=0.2.0'
- 'python-agate-excel>=0.2.2'
- 'python-agate-sql>=0.5.3'
- 'python-agate>=1.6.1'
- 'python-babel'
- 'python-dateutil'
- 'python-openpyxl'
- 'python-six>=1.6.1'
- 'python-sphinx_rtd_theme>=0.1.6'
- 'python-sqlalchemy'
- 'python-xlrd'
- )
-optdepends=(
- 'ipython: nicer command-line for csvpy utility'
- )
-makedepends=(
- 'python-setuptools'
- 'python-sphinx>=1.2.2'
- )
+depends=('python'
+ 'python-agate-dbf>=0.2.0'
+ 'python-agate-excel>=0.2.2'
+ 'python-agate-sql>=0.5.3'
+ 'python-agate>=1.6.1'
+ 'python-babel'
+ 'python-dateutil'
+ 'python-openpyxl'
+ 'python-six>=1.6.1'
+ 'python-sphinx_rtd_theme>=0.1.6'
+ 'python-sqlalchemy'
+ 'python-xlrd')
+optdepends=('ipython: nicer command-line for csvpy utility')
+makedepends=('python-setuptools'
+ 'python-sphinx>=1.2.2')
source=("$pkgname-$pkgver.tar.gz::https://github.com/wireservice/csvkit/archive/$pkgver.tar.gz")
sha256sums=('dc9ca3f05d26ddf8a1243b91354a7e7e1b43bb602bdf98e2c90980b1921f7813')