summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorĽubomír Kučera2017-07-23 09:05:56 +0200
committerĽubomír Kučera2017-07-23 09:05:56 +0200
commit9d9a7b26308818496f912e33b1698f5ddd8415cd (patch)
treef731257bccbe60f34de605b4792f67d7acb1dc9b /PKGBUILD
parent559e448b2a3900bbf2298959ab4885d9b1ebb04d (diff)
downloadaur-9d9a7b26308818496f912e33b1698f5ddd8415cd.tar.gz
Update to v0.4.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d27fba45638e..79413fef465b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Ľubomir 'The_K' Kučera <lubomir-kucera-jr-at-gmail-dot-com>
pkgname=ct
-pkgver=0.3.1
+pkgver=0.4.1
pkgrel=1
pkgdesc="Container Linux Config Transpiler"
arch=('any')
url='https://github.com/coreos/container-linux-config-transpiler'
license=('Apache')
-makedepends=('git' 'go')
+makedepends=('git' 'go' 'make')
source=("git+https://github.com/coreos/container-linux-config-transpiler.git#tag=v${pkgver}")
sha256sums=('SKIP')
build() {
cd "${srcdir}/container-linux-config-transpiler"
- ./build
+ make
}
package() {