summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorrespiranto2016-01-02 03:13:51 +0100
committerrespiranto2016-01-02 03:13:51 +0100
commit8cb574fc1371afd4f24532e0c589070e9819889f (patch)
tree41f7e501fec12473a0e75ef34cb354205fe9eb49 /PKGBUILD
downloadaur-8cb574fc1371afd4f24532e0c589070e9819889f.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9fe921610d94
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Author: Einhard Leichtfuß <respiranto@icloud.com>
+pkgname=ctct
+pkgver=0.1.1
+pkgrel=1
+pkgdesc="a simple console contact manager"
+arch=('any')
+url="https://respiranto.de/bash"
+license=('AGPL')
+backup=('etc/ctct/config.sh')
+source=("https://respiranto.de/bash/${pkgname}_v$pkgver.tar.xz")
+md5sums=('e5202502c42b6e1f11cba4b37ac8ea1d')
+
+build()
+{
+ cd "${pkgname}_v$pkgver"
+ ./configure prefix=/usr sysconfdir=/etc
+}
+
+package()
+{
+ cd "${pkgname}_v$pkgver"
+ make DESTDIR="$pkgdir" install
+}