summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPatrick Northon2021-04-09 01:27:26 -0400
committerPatrick Northon2021-04-09 01:27:26 -0400
commit53f5d78660c47069efd11df057083dba5229d96b (patch)
treec9e37aab576dfd66695d27d3a1496968ebf0e7d7 /PKGBUILD
parentfe8098f1e9d55662ce9d46112cb0b0406de715c7 (diff)
downloadaur-cueplot.tar.gz
Update build commands.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 46cbe31ef639..8f344fa71afa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,11 +20,11 @@ build() {
cmake . \
-DCMAKE_INSTALL_PREFIX=/usr \
-DQT_QMAKE_EXECUTABLE=/usr/bin/qmake-qt4
- make
+ cmake --build .
}
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
- make DESTDIR=${pkgdir} install
+ DESTDIR="${pkgdir}" cmake --install .
}