summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSkythrew2023-05-26 18:00:44 +0200
committerSkythrew2023-05-26 18:00:44 +0200
commitf16d538c3ecd61971047c101968c80e282425d70 (patch)
treecada04819fcb3b782b5dc0e0da01998c73d0335f /PKGBUILD
parent2f1f1a38897ecf290dc1596f41ca3264fd529825 (diff)
downloadaur-f16d538c3ecd61971047c101968c80e282425d70.tar.gz
Disable Werror to avoid compilation errors due to GCC updates
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9482bb6d8260..85b3f8222eb1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,10 +23,7 @@ build() {
# Patch for https://gcc.gnu.org/onlinedocs/gcc-8.1.0/gcc/Warning-Options.html#index-Wstringop_002dtruncation
# sed -i 's/strncpy/memcpy/' bjnp-commands.c
- # Remove always-true comparison '(printer_id != NULL)'
- sed -i '188d;191d' bjnp-commands.c
-
- ./configure --prefix='/usr'
+ ./configure --prefix='/usr' --disable-Werror
make
}