summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaleb Maclennan2017-05-19 20:11:34 +0300
committerCaleb Maclennan2017-05-19 20:11:34 +0300
commite9a82983a2c04b65c312b37df35538a0ed29d308 (patch)
tree1fefe6d7d9200d74792eba67f76d12d9966de453 /PKGBUILD
parentc526c2fc3b6d93bcb61c8804167078bbdea21efa (diff)
downloadaur-e9a82983a2c04b65c312b37df35538a0ed29d308.tar.gz
Limit to just 3025 driver
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 07b5971a5686..7f5591a5a36d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,5 +19,5 @@ depends_i686=('libcups')
package() {
cd ${srcdir}
mkdir -p "$pkgdir/usr/share/ppd/xerox/"
- find -name '*.ppd' -execdir install -Dm644 {} "$pkgdir/usr/share/ppd/xerox/" \;
+ find -name '*3025*.ppd' -execdir install -Dm644 {} "$pkgdir/usr/share/ppd/xerox/" \;
}