summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatthewRalston2018-11-15 17:25:41 -0500
committerMatthewRalston2018-11-15 17:25:41 -0500
commit7da2fe3323c6d0bfda89afa91bd09ee2c3919ad5 (patch)
tree733e49cc83e49fb7538be61f08185670740fec8c /PKGBUILD
parentf28efb25c2e067a9ad5c8fc22916b544bc5eb56a (diff)
downloadaur-7da2fe3323c6d0bfda89afa91bd09ee2c3919ad5.tar.gz
Fixes build routine to cd src/ before make.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5493d456d4b2..7959356347ea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,12 +17,12 @@ source=("https://github.com/MatthewRalston/curam/archive/v0.0.1.tar.gz")
#autofill using updpkgsums
build() {
- cd "$srcdir"
+ cd "$srcdir/src"
make PREFIX=/usr docs
}
package() {
- cd "$srcdir"
+ cd "$srcdir/src"
make DESTDIR="$pkgdir/" install
}