summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2022-10-23 12:48:25 +0200
committerhaawda2022-10-23 12:48:25 +0200
commit23e8047640c93e586185522e62ebdbfd58fb55a5 (patch)
tree5e0e2c58ecdceec4df467c883b90dfe662a1fb81 /PKGBUILD
parent8d5278770f505b43109970fef62040f9057990d5 (diff)
downloadaur-cutemarked-git.tar.gz
fix submudule commad for git 2.38
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3a169826fee5..8f5e98df6763 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
_gitname=CuteMarkEd-NG
pkgname=cutemarked-git
-pkgver=20200625.r910
-pkgrel=4
+pkgver=20210729.r935
+pkgrel=2
pkgdesc="Qt Markdown Editor"
url="https://github.com/Waqar144/${_gitname}"
arch=('i686' 'x86_64')
@@ -27,9 +27,9 @@ pkgver() {
prepare() {
cd $_gitname
git submodule init
- git config submodule.3rdparty/hunspell/hunspell.url "$srcdir"/hunspell
- git config submodule.3rdparty/md4c.url "${srcdir}/md4c"
- git submodule update
+ git config --global submodule.3rdparty/hunspell/hunspell.url "$srcdir"/hunspell
+ git config --global submodule.3rdparty/md4c.url "${srcdir}/md4c"
+ git -c protocol.file.allow=always submodule update
}
build() {