summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartin Baillie2016-01-09 13:31:56 +1100
committerMartin Baillie2016-01-09 13:31:56 +1100
commit3e323bd54b8c86b76075dabb790d3845990b6055 (patch)
tree2dfb9d717b180ff7b0b74441c5520c9d50ea7df8 /PKGBUILD
parent9b5186227d2969f3d89f34d1b6f4b91be634f851 (diff)
downloadaur-cw.tar.gz
Use of cw with g++ is also fundamentally broken
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e7bb90458ee5..aa59cef04adc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=cw
pkgver=1.0.16
-pkgrel=3
+pkgrel=4
pkgdesc='A non-intrusive real-time ANSI color wrapper for common unix-based commands'
url='http://cwrapper.sourceforge.net'
arch=('i686' 'x86_64')
@@ -18,8 +18,8 @@ package() {
mkdir -p "${pkgdir}/"{/usr/bin,/usr/lib/cw/etc,/usr/share/man/man1}
make install
for f in $(find "${pkgdir}"/usr/lib/cw -type f);do sed -i "s_${pkgdir}__" "$f";done
- # use of cw with gcc is fundamentally broken
- rm "${pkgdir}"/usr/lib/cw/gcc
+ # use of cw with gcc/g++ is fundamentally broken
+ rm "${pkgdir}"{/usr/lib/cw/gcc,/usr/lib/cw/g++}
}
# vim:set ts=2 sw=2