summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorM.Reynolds2017-09-17 21:06:34 -0400
committerM.Reynolds2017-09-17 21:06:34 -0400
commita7636e4e95d1b423adfde19e977e3f723f21ffb3 (patch)
tree88aeb2b174f85d42e4ba9c23c7115af331e902e3 /PKGBUILD
parentae4295eb9ab6e7e51b25e7583661ee10948f0e95 (diff)
downloadaur-cx23885-firmware.tar.gz
Change tab formatting
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 14 insertions, 14 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8ffb3f5de1cd..c8dc5a52220e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,4 @@
-# Maintainer: M.Reynolds <blackboxnetworkproject@gmail.com>
+# Maintainer: M.Reynolds <blackboxnetworkproject@gmail.com>
pkgname=cx23885-firmware
pkgver=2016.04.16
@@ -9,23 +9,23 @@ url="http://permalink.gmane.org/gmane.linux.drivers.video-input-infrastructure/4
license=('custom')
depends=('linux-firmware')
source=('http://steventoth.net/linux/hvr1800/HVR-12x0-14x0-17x0_1_25_25271_WHQL.zip'
- 'http://steventoth.net/linux/hvr1800/extract.sh'
- 'http://steventoth.net/linux/hvr1800/readme.txt')
+ 'http://steventoth.net/linux/hvr1800/extract.sh'
+ 'http://steventoth.net/linux/hvr1800/readme.txt')
sha256sums=('ccbe3bc8b8545ecf00cf3fc47af1b33f312a6f2e873a3e29ce1e8b82adef49d9'
- '8c231e54c08920b144df44017db111835c557fca7c4082c412eb6fa9d413be5a'
- 'b6d27d2e6c6d1101556ede4539d672ba6b780462a171a2f9f445a09107228285')
+ '8c231e54c08920b144df44017db111835c557fca7c4082c412eb6fa9d413be5a'
+ 'b6d27d2e6c6d1101556ede4539d672ba6b780462a171a2f9f445a09107228285')
build() {
- cd "$srcdir"
- sh extract.sh
+ cd "$srcdir"
+ sh extract.sh
}
package() {
- cd "$srcdir"
-
- _systemdbasedir="$pkgdir/usr/lib/firmware"
- install -Dm644 v4l-cx23885-enc.fw "$_systemdbasedir/v4l-cx23885-enc.fw"
-
- # The below file is owned by the package linux-firmware and so should not be extracted
- # install -Dm644 v4l-cx23885-avcore-01.fw "$_systemdbasedir/v4l-cx23885-avcore-01.fw"
+ cd "$srcdir"
+
+ _systemdbasedir="$pkgdir/usr/lib/firmware"
+ install -Dm644 v4l-cx23885-enc.fw "$_systemdbasedir/v4l-cx23885-enc.fw"
+
+ # The below file is owned by the package linux-firmware and so should not be extracted
+ # install -Dm644 v4l-cx23885-avcore-01.fw "$_systemdbasedir/v4l-cx23885-avcore-01.fw"
}