summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexander F. Rødseth2019-03-05 19:10:54 +0100
committerAlexander F. Rødseth2019-03-05 19:10:54 +0100
commitb300d1bb1ae55449472ee0dc1964f52fb57c848f (patch)
tree9d4480a02d1d347628d529dad37628bcb331c8f6 /PKGBUILD
parent542275dd108a642828a9687ffb1367427ff4ab16 (diff)
downloadaur-b300d1bb1ae55449472ee0dc1964f52fb57c848f.tar.gz
New release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6382a0cb0cbe..7e3d5e1f98d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Alexander F. Rødseth <xyproto@archlinux.org>
pkgname=cxx
-pkgver=3.0.5
-pkgrel=2
-pkgdesc='Build system for modern C++ that uses SCons and GNU Make'
-arch=('x86_64')
+pkgver=3.0.6
+pkgrel=1
+pkgdesc='Build system that makes modern C++ easier to deal with'
+arch=(x86_64)
url='https://github.com/xyproto/cxx'
-license=('MIT')
-makedepends=('git')
-depends=('scons')
+license=(MIT)
+makedepends=(git)
+depends=(scons)
optdepends=('lldb: For debugging'
'clang: For clang-format and for clang++'
'mingw-w64-gcc: For compiling 64-bit Windows executables'
@@ -18,10 +18,10 @@ optdepends=('lldb: For debugging'
'graphviz: For visualizing profiling information'
'kcachegrind: For visualizing profiling information')
source=("git+$url#tag=$pkgver")
-md5sums=('SKIP')
+sha256sums=('SKIP')
package() {
- DESTDIR="$pkgdir" make -C "$pkgname" install
+ DESTDIR="$pkgdir" make -C $pkgname install
}
# vim: ts=2 sw=2 et: