summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorkyechou2020-11-14 14:17:22 -0600
committerkyechou2020-11-14 14:17:22 -0600
commit440a8c6a3cbd322e590adb0f8a79b323dfb3ce02 (patch)
treef228557e870ae9e9ddacc90ec4b522fed6eba4a2 /PKGBUILD
parent52b9b5d6806764fe852b44f9bdc0d01c4745ef76 (diff)
downloadaur-440a8c6a3cbd322e590adb0f8a79b323dfb3ce02.tar.gz
Use LLVM 10.0.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 38f23f8e237a..7b4f04d13aae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,8 @@
pkgname=cxx-common
pkgver=0.0.14
-pkgrel=2
+pkgrel=3
+_LLVMver=1000 # 10.0.0
pkgdesc="Common dependency management for various Trail of Bits C++ codebases"
arch=('x86_64')
url="https://github.com/trailofbits/cxx-common"
@@ -11,8 +12,8 @@ depends=('openssl' 'ncurses' 'zlib')
makedepends=()
checkdepends=()
options=('staticlibs' '!strip')
-source=("https://github.com/trailofbits/cxx-common/releases/download/v${pkgver}/libraries-llvm1100-ubuntu20.04-amd64.tar.xz")
-sha256sums=('7a680ea1185dfb83bc8a2c3bdb7930e5c1dfc7d78e3af16da65ca525e82ade39')
+source=("https://github.com/trailofbits/cxx-common/releases/download/v${pkgver}/libraries-llvm${_LLVMver}-ubuntu20.04-amd64.tar.xz")
+sha256sums=('1d6f576978b7aa4ab52133d3ee587e2c2b84893aa5b77c2f869be00113d31acd')
package() {
install -dm 755 "$pkgdir/opt/$pkgname"