summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormitts2016-11-15 22:03:02 -0800
committermitts2016-11-15 22:03:02 -0800
commita506d20d30b44a3de1b07df0be7b660ac57fa439 (patch)
tree9314fd8e411a1edc9122ec4d3609a4efeb53db3b /PKGBUILD
downloadaur-a506d20d30b44a3de1b07df0be7b660ac57fa439.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5fc79b883e1c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: mitts <mittens2001@opmbx.org>
+
+pkgname=cydia-impactor
+_pkgname=Impactor
+pkgver=0.9.34
+pkgrel=1
+pkgdesc="A GUI tool for working with mobile devices"
+arch=('i686' 'x86_64')
+url="http://www.cydiaimpactor.com"
+license=('custom')
+depends=('gtk2' 'fontconfig' 'libudev0-shim' 'ncurses5-compat-libs')
+source_i686=("https://cache.saurik.com/impactor/l32/Impactor32_${pkgver}.tgz")
+source_x86_64=("https://cache.saurik.com/impactor/l64/Impactor64_${pkgver}.tgz")
+md5sums_i686=('20145bb235e9820c57a31f305a8fc2f6')
+md5sums_x86_64=('5bd9269ba1b8eebf406f42da7e7ef26d')
+
+package() {
+ cd "$srcdir/"
+
+ msg2 "Installing library"
+ mkdir -p "$pkgdir/usr/lib/"
+ install -Dm755 $_pkgname.so "$pkgdir/usr/lib/"
+
+ msg2 "Installing binary"
+ mkdir -p "$pkgdir/usr/bin"
+ install -Dm755 $_pkgname "$pkgdir/usr/bin/"
+}