summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGavin lyons2019-06-14 02:38:05 +0100
committerGavin lyons2019-06-14 02:38:05 +0100
commit5dbf1c540101eaca9947db68f14dafda5d0502a3 (patch)
tree55c248c5ada1255f50c7d4432b0634209abafd23 /PKGBUILD
parent52e8eae3029a297688c7d0d3ed127bcc98508089 (diff)
downloadaur-5dbf1c540101eaca9947db68f14dafda5d0502a3.tar.gz
removing gdrive, opt depends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 66eb1b980fd8..39328b4290ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Gavin Lyons <glyons66@hotmail.com>
# https://github.com/gavinlyonsrepo/cylon
pkgname=cylon
-pkgver=5.5
-pkgrel=7
+pkgver=5.6
+pkgrel=8
pkgdesc="Updates, Maintenance, backup and system checks in a menu driven TUI written in Bash"
depends=('dialog' 'expac' 'pacman-contrib')
arch=('any')
@@ -10,7 +10,6 @@ url="https://github.com/gavinlyonsrepo/cylon"
license=('GPL')
optdepends=(
'auracle-git: AUR helper'
- 'gdrive: AUR package for google drive backup'
'trizen: AUR helper'
'lostfiles: For finding lost files'
'arch-audit: collect CVE data'
@@ -19,16 +18,16 @@ optdepends=(
'clamav: used for finding malware'
'bleachbit: used for system clean'
'gnu-netcat: used for checking network'
+ 'openbsd-netcat: used for checking network'
'ccrypt: used for encrypting'
'rsync: used for backup'
'libnotify: desktop notifications'
'speedtest-cli: internet bandwidth'
'lynis: system audit tool'
- 'openbsd-netcat: used for checking network'
)
source=("https://github.com/gavinlyonsrepo/cylon/archive/$pkgver.tar.gz")
-md5sums=('9fec2549d61a5d57b26c25106bbf7ec0')
+md5sums=('644a4a4ecf15fc5212c3239cb0209b2c')
package() {
cd "$srcdir/${pkgname}-${pkgver}"
install -D -m755 main/Cylon.sh "$pkgdir"/usr/bin/"${pkgname}"