summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGavin lyons2018-02-15 22:56:48 +0000
committerGavin lyons2018-02-15 22:56:48 +0000
commit7260ff473697851536605cef7ae78f456aaa2a1c (patch)
treee9e8afb0991fdc999e2624ff9732607afd92b23c /PKGBUILD
parent3ab5b1b3d9596a8b24a1b288a9e40110e36d1b55 (diff)
downloadaur-7260ff473697851536605cef7ae78f456aaa2a1c.tar.gz
version 5.2-4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9affe24146cc..6a61b441a4ca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Gavin Lyons <glyons66@hotmail.com>
# https://github.com/gavinlyonsrepo/cylon
pkgname=cylon
-pkgver=5.1
-pkgrel=3
+pkgver=5.2
+pkgrel=4
pkgdesc="Updates, Maintenance, backup and system checks in a menu driven TUI written in Bash"
depends=('dialog' 'expac')
arch=('any')
@@ -21,16 +21,14 @@ optdepends=(
'gnu-netcat: used for checking network'
'ccrypt: used for encrypting'
'rsync: used for backup'
- 'inxi: system information viewer'
'libnotify: desktop notifications'
- 'wavemon: wireless network monitor'
'speedtest-cli: internet bandwidth'
'lynis: system audit tool'
'openbsd-netcat: used for checking network'
)
source=("https://github.com/gavinlyonsrepo/cylon/archive/$pkgver.tar.gz")
-md5sums=('cc58bf7db616621375e68a574b8f9c2b')
+md5sums=('2bcdd7bbc25029693ba602e2b51449fb')
package() {
cd "$srcdir/${pkgname}-${pkgver}"
install -D -m755 main/Cylon.sh "$pkgdir"/usr/bin/"${pkgname}"