summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2017-12-19 15:04:43 -0800
committerAndy Weidenbaum2017-12-19 15:04:43 -0800
commit602d981ab46f50db15dcae7c42cbe7e9c55d73d6 (patch)
tree87d574a526db7dcddd228d7e70d5d2c7f82479e2 /PKGBUILD
parent912cff432b9e4eef7fb9a679951d2131ae3504a6 (diff)
downloadaur-602d981ab46f50db15dcae7c42cbe7e9c55d73d6.tar.gz
use git --no-show-signature in pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a9dabf33d8d..751084a0082d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Brian Knox <taotetek at gmail.com>
pkgname=czmq-git
-pkgver=20160524
+pkgver=20160617
pkgrel=1
pkgdesc="High-level C binding for ZeroMQ"
arch=('i686' 'x86_64')
@@ -17,7 +17,7 @@ conflicts=('czmq')
pkgver() {
cd ${pkgname%-git}
- git log -1 --format="%cd" --date=short | sed "s|-||g"
+ git log -1 --format="%cd" --date=short --no-show-signature | sed "s|-||g"
}
build() {