summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNarrat2017-10-26 00:09:04 +0200
committerNarrat2017-10-26 00:11:43 +0200
commit9140e2d0336447b3ae95758ad619cf82d1048093 (patch)
tree7c658d6c47b51e453f710d1a40fb30813ad47b49 /PKGBUILD
parentc92692ddc7c9825c44173aeac1d06c7dab37d0ea (diff)
downloadaur-9140e2d0336447b3ae95758ad619cf82d1048093.tar.gz
daala-git: wxgtk2 replaces wxgtk3 in makedepends
Stream analyzer is using wxgtk2. Misguided by a commit message, where they made changes for wxgtk 3.x series and not for wxgtk3.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3736afcd953..0c34eba3ac0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,18 +4,18 @@
_gitname=daala
pkgname=${_gitname}-git
pkgver=0.0.r1696.g7278368
-pkgrel=1
+pkgrel=2
pkgdesc="next-next-gen video compression technology from Xiph.org, Mozilla and others"
arch=('i686' 'x86_64')
url="https://www.xiph.org/daala/"
license=('BSD')
-makedepends=('git' 'sdl2' 'wxgtk3' 'libjpeg-turbo' 'libogg' 'libpng')
+makedepends=('git' 'sdl2' 'wxgtk2' 'libjpeg-turbo' 'libogg' 'libpng')
checkdepends=('check')
optdepends=("libogg: OGG support"
"libpng: PNG support"
"libjpeg-turbo: JPG support"
"sdl2: For daala example player"
- "wxgtk3: For daala example analyzer")
+ "wxgtk2: For daala example analyzer")
provides=('libdaala' $_gitname)
conflicts=('libdaala' $_gitname)
options=('!libtool')