summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTD-Sky2022-02-11 16:21:23 +0800
committerTD-Sky2022-02-11 16:21:23 +0800
commit08ced3153c748d34388efc361d4c61774a11b79a (patch)
treeef78c025c1456d5a12f1e4063b1f41321f531777 /PKGBUILD
parent73d99a21caca481f2cae31d5eb73044056627889 (diff)
downloadaur-08ced3153c748d34388efc361d4c61774a11b79a.tar.gz
release 2.0.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a75520d23bb..8aec9cb6f2b7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,17 @@
# Maintainer: Randal <three-dim-sky@foxmail.com>
pkgname=dagtoc
-pkgver=1.0.0
+pkgver=2.0.0
pkgrel=1
-pkgdesc="A cli-tool for operating TOC of pdf"
+pkgdesc="A cli-tool for operating contents of pdf"
arch=('any')
url="https://github.com/TD-Sky/dagtoc"
license=('GPL3')
-depends=('python-pip')
-source=("$pkgname-$pkgver.tar.gz::https://github.com/TD-Sky/dagtoc/releases/download/v$pkgver/$pkgname-$pkgver.tar.gz")
-sha256sums=('bf31a37275f2d47c3b8a03856e6da8907c390f713c4e4f4009f87e9701bca4ff')
+source=("$pkgname-$pkgver.tar.zst::https://github.com/TD-Sky/dagtoc/releases/download/v$pkgver/$pkgname-$pkgver.tar.zst")
+sha256sums=('e463ae49ba1d95117b9401c8ee1d9258134f5c361f5425d156ce7243fb9ff0d7')
build() {
cd "${pkgname}-${pkgver}"
- pip install pymupdf
+ pip3 install pymupdf
}
package() {