summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormalacology2021-05-11 23:39:54 +0800
committermalacology2021-05-11 23:39:54 +0800
commiteec780ebf69d10ba8ad88789a29b45283042efc2 (patch)
tree29e9e502aec52a73dab17bef59556ed8d34e769d /PKGBUILD
parentcd9e8f1b5a43d7d2c3188e6e4551a233d6c1d30d (diff)
downloadaur-eec780ebf69d10ba8ad88789a29b45283042efc2.tar.gz
officl
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 4 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1b48fae7c064..24c3dc2c6aa8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,15 +13,10 @@ depends=(
'wine_gecko'
'wine-mono'
)
-source=("https://github.com/starsareintherose/DAMBE/releases/download/${pkgver}/DAMBE.zip" "DAMBE.desktop" "DAMBE.png")
-md5sums=('4ed716a3404e1ce59b22808239764d4a'
- '26dddd6b47d26046a4477118a89b5453'
- '93ff5f21c5e43ed5ba25f83fe0911e20')
+source=("http://dambe.bio.uottawa.ca/software_download/DAMBEX.msi")
+md5sums=('d91c2e417ae537ab43e7af22cd122c5e')
package() {
- install -dm755 "$pkgdir"/usr/share/{DAMBE,applications}
- mv "$srcdir"/DAMBE/* "$pkgdir"/usr/share/DAMBE
- chmod -R 755 "$pkgdir"/usr/share/DAMBE
- install -Dm755 ${srcdir}/DAMBE.png ${pkgdir}/usr/share/DAMBE/DAMBE.png
- install -Dm755 ${srcdir}/DAMBE.desktop ${pkgdir}/usr/share/applications/DAMBE.desktop
+ install -dm755 "$pkgdir"/usr/share/applications
+ wine msiexec /i "$srcdir"/DAMBEX.msi
}