summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRojikku2022-09-06 17:38:25 -0400
committerRojikku2022-09-06 17:38:25 -0400
commit0d83a015b9bf323e6a156346342a28c009a73968 (patch)
tree76c83a45c19eb74869fd6ed11f8c3874a8471355 /PKGBUILD
parent8426acaa580e883963159d76f4d738dd3debe867 (diff)
downloadaur-0d83a015b9bf323e6a156346342a28c009a73968.tar.gz
Update to 0.3.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1bd522014a17..972690fed694 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: GI_Jack <GI_Jack@hackermail.com>
pkgname=dangerzone
-pkgver=0.3.1
+pkgver=0.3.2
pkgrel=1
pkgdesc="Take potentially dangerous PDFs, office documents, or images and convert them to a safe PDF"
url="https://dangerzone.rocks/"
@@ -11,9 +11,10 @@ license=('MIT')
depends=('python-appdirs' 'python-click' 'python-pyxdg' 'python-requests' 'pyside2' 'python-termcolor' 'podman')
makedepends=('python-setuptools')
source=(${pkgname}-${pkgver}.tar.gz::https://github.com/firstlookmedia/dangerzone/archive/v${pkgver}.tar.gz)
-sha256sums=('b8f21651b2f5cb1c58586dccbba66c194b421b9151dd821f98f619a5fc61f872')
+sha256sums=('40388d19ed2eb8edfd01141a8bb480b05628217c131935dbfd6fbed174911286')
package() {
cd ${pkgname}-${pkgver}
+ ./install/linux/build-image.sh
python setup.py install -O1 --root="${pkgdir}" --prefix=/usr
}