summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVasil Bakalov2021-10-17 01:15:54 +0300
committerVasil Bakalov2021-10-17 01:15:54 +0300
commit5ded8cd32a6ac0b16ca3a6f04febc701d40fc0d6 (patch)
tree8e68d64c0259cf238e57c5a1c925a6555742a6f4 /PKGBUILD
parent05c906de887b44c03b3c2c11f0f308e2096fde28 (diff)
downloadaur-5ded8cd32a6ac0b16ca3a6f04febc701d40fc0d6.tar.gz
fix stupid symlink
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 362751d50d42..722841a9ff49 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=danser-git
url="https://github.com/Wieku/danser-go"
pkgver=0.6.4.r0.gda852a79
-pkgrel=1
+pkgrel=2
pkgdesc="Dancing visualizer of osu! maps and custom osu! client written in Go (git version)"
arch=('any')
license=('MIT')
@@ -49,5 +49,5 @@ package() {
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- ln -s "${pkgdir}/opt/danser-git/${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
+ ln -s "/opt/danser-git/${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
}