summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDiego Salvatore2016-09-29 08:31:11 -0300
committerDiego Salvatore2016-09-29 08:31:11 -0300
commit518a26a49d5143e5038c49ffe034019dc999b270 (patch)
tree3fe8f0e1a31d7d711c1580fa614d12eafafa8d23 /PKGBUILD
downloadaur-518a26a49d5143e5038c49ffe034019dc999b270.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..83225dc9251c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: scan
+
+pkgname=dark-aurora-theme
+pkgver=3.20
+pkgrel=1
+pkgdesc="Dark Aurora Theme GNOME 3.20/3.22"
+arch=('any')
+url="https://www.gnome-look.org/p/1143475"
+license=('GPL')
+optdepends=('gnome-tweak-tool: A tool to customize advanced GNOME 3 options.')
+source=("https://dl.opendesktop.org/api/files/download/id/1475127475/Dark-Aurora.tar.xz")
+sha256sums=('76485af47a48aec32a436403fd1f37b6e5fba5199e60b9d37566ff0d98335206')
+
+package() {
+ install -d ${pkgdir}/usr/share/themes
+ cp -r Dark-Aurora ${pkgdir}/usr/share/themes/Dark-Aurora
+ find ${pkgdir} -type f -exec chmod 644 {} \;
+ find ${pkgdir} -type d -exec chmod 755 {} \;
+}