summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorweilinfox2022-08-07 17:39:12 +0800
committerweilinfox2022-08-07 17:39:12 +0800
commitb22e4dcfb028801d20e5325cd48bac9fec241cf6 (patch)
tree9fc95c562e61132bc16083a449860a1ca490ced0 /PKGBUILD
parent2de5981e024f2b8dbe2417b50ac695919ca69688 (diff)
downloadaur-b22e4dcfb028801d20e5325cd48bac9fec241cf6.tar.gz
Add -fcommon CFLAG to fix compile error.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 94916eda08e7..6e582ecee672 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,3 +1,4 @@
+# Maintainer: weilinfox <weilinfox at inuyasha dot love>
# Contributor: Lex Black <autumn-wind at web dot de>
# Contributor: SpepS <dreamspepser at yahoo dot it>
# Contributor: nggtony <nggtony@yahoo.it>
@@ -20,6 +21,7 @@ sha256sums=('7c7c55761f7536cea2e8b6d8037c9ce7ca71f6a044c1b6026ea80e13d35b04fd'
build() {
cd "$srcdir/$pkgname-$pkgver"
+ export CFLAGS="-fcommon $CFLAGS"
./configure --prefix=/usr
make
}