summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormarco442016-02-28 10:21:48 +0100
committermarco442016-02-28 10:21:48 +0100
commit0c0b05b3a983fd974d554488193c65fef684bf12 (patch)
treeb2e111a0b56243d77e3c5d8d75828382043e3282 /PKGBUILD
parent99c57235fa6302cc47db4d227a0e0843d97945e1 (diff)
downloadaur-0c0b05b3a983fd974d554488193c65fef684bf12.tar.gz
Correctly get the pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 63bcf08d94ee..124ca15e8f28 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,4 @@
-# Maintener: Marco44 <cousinmarc at gmail dot com>
+# Maintainer: Marco44 <cousinmarc at gmail dot com>
# Contributor: Sarkasper <echo a2FzcGVyLm1lbnRlbkBnbXguY29tCg== | base64 -d>
# Contributor: Christian Himpel <chressie at gmail dot com>
# Contributor: Johannes Hanika <hanatos at gmail dot com>
@@ -6,7 +6,7 @@
# Contributor: orbisvicis <orbisvicis at gmail dot com>
pkgname=darktable-git
_gitname=darktable
-pkgver=release.0.9.3.12354.g6d093c0
+pkgver=release.2.1.0.r644.g6dadfb4
pkgrel=1
pkgdesc="A virtual lighttable and darkroom for photographers"
arch=('i686' 'x86_64')
@@ -26,7 +26,7 @@ md5sums=('SKIP')
pkgver() {
cd $_gitname
- git describe --always | sed 's|-|.|g'
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {