summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXorg2017-03-29 20:42:28 +0200
committerXorg2017-03-29 20:42:36 +0200
commit782735e3e32b6006743a60876ad6cef6647dd4aa (patch)
tree415e2e563ca6ac9bbdc7e47ecb0be13cc81051c6 /PKGBUILD
parentec71f60f6a92f5787767e8598d0969db873c380a (diff)
downloadaur-782735e3e32b6006743a60876ad6cef6647dd4aa.tar.gz
Fix ldconfig setup
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a9567828001..dafb6231e1f7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,6 +8,7 @@ pkgdesc="A Darwin/OS X emulation layer for Linux"
arch=('x86_64') # Can only be built on x86_64 systems
url="http://www.darlinghq.org"
license=('GPL3')
+install=$pkgname.install
groups=('darling-git')
depends=('darling-mach-dkms-git' 'xz' 'fuse' 'libxml2' 'icu' 'openssl' 'bzip2' 'zlib' 'libsystemd'
'wget' 'curl' 'sqlite' 'ruby' 'sed' 'libarchive' 'file' 'python' 'gawk' 'libunwind') # namcap complains about them
@@ -49,4 +50,5 @@ build() {
package() {
cd "$srcdir/$_gitname/build"
make DESTDIR="$pkgdir" install
+ install -Dvm755 "$srcdir/$_gitname/src/setup-ld-so.sh" "$pkgdir/usr/bin/darling-setup-ld-so"
}