summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoroweissbarth2021-12-29 21:31:47 +0100
committeroweissbarth2021-12-29 21:31:47 +0100
commit2d0d24c3f36d292812921a536bc60a3c9b4025f1 (patch)
tree7e48c2425192ddf48d41077ec52826711c98a29b /PKGBUILD
parent736d0f121fd5003ce925c45f46a78e6384cad045 (diff)
downloadaur-2d0d24c3f36d292812921a536bc60a3c9b4025f1.tar.gz
disabled stripping, added glibc dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bb84e6ec0f8c..0bd457a667b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,17 +3,17 @@
pkgname=dart-sass-embedded
pkgver=1.0.0_beta.14
-pkgrel=1
+pkgrel=2
pkgdesc="Wrapper for Dart Sass that implements the compiler side of the Embedded Sass protocol"
arch=("x86_64")
url="https://github.com/sass/dart-sass-embedded"
license=('MIT')
groups=()
-depends=()
+depends=('glibc')
makedepends=('dart')
replaces=()
backup=()
-options=()
+options=('!strip')
source=("${pkgname}-${pkgver}.tgz::https://github.com/sass/${pkgname^^}/archive/${pkgver//_/-}.tar.gz")
noextract=()
sha256sums=('f391ea6cd284ffbebf5c15cd8d9e48e657df03fe60cd3a355dfbe87438791761')
@@ -32,6 +32,6 @@ build() {
}
package() {
- install -Dm755 build/${pkgname} -t ${pkgdir}/usr/bin
+ install -Dm755 ${srcdir}/build/${pkgname} -t ${pkgdir}/usr/bin/
install -Dm644 ${pkgname}-${pkgver//_/-}/LICENSE -t ${pkgdir}/usr/share/licenses/${pkgname}
}