summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKaleb Pace2018-06-17 10:59:29 -0500
committerKaleb Pace2018-06-17 10:59:29 -0500
commit913d25b4313c0a54bc29e114bc35e95b05b4dd31 (patch)
tree0173bc44d900bfa11a85b6e68a859154fb181558 /PKGBUILD
parent642c3042bb9c3a39984e1439145937f838aca897 (diff)
downloadaur-913d25b4313c0a54bc29e114bc35e95b05b4dd31.tar.gz
Updated .SRCINFO properly
Also stripped PKGBUILD of path warning. Binaries should be properly linked in /usr/bin
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f3b6e7c9ff67..0c63b76f3588 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,6 +8,7 @@ url="https://www.dartlang.org/tools/sdk/archive"
license=('custom')
depends=('unzip')
conflicts=('dart')
+provides=('dart')
source=("https://storage.googleapis.com/dart-archive/channels/dev/release/${pkgver//_/-}/sdk/dartsdk-linux-x64-release.zip")
sha256sums=('ad310cea725c1dbbc22779cbceeda4f0293408fcdbb1183deaccf4cad473496a')
@@ -21,8 +22,4 @@ package() {
ln -s /opt/$pkgname/bin/* $pkgdir/usr/bin/
chmod -R ugo+rX $pkgdir/opt
-
- printf "\n#################################### \n\n"
- printf "\tMake sure to add '/opt/dart-sdk-dev/bin' to your PATH!\n"
- printf "\n#################################### \n\n"
}