summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPatrick Neumann2016-01-21 10:41:36 +0100
committerPatrick Neumann2016-01-21 10:41:36 +0100
commit60119f8feb1c03058fb9c23007c0e10e5d74f546 (patch)
treed5f0dfede1ebeceb8ed26271625da7d439583b8d /PKGBUILD
downloadaur-60119f8feb1c03058fb9c23007c0e10e5d74f546.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..fcbf6e48cc53
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: patrick <patrick at neumannsland dot de>
+# Brought to you by: amedico, cordovano, jessekornblum, lowej, mlevendo
+
+pkgname=dc3dd
+pkgver=7.2.641
+pkgrel=1
+pkgdesc="is a patch to the GNU dd program, this version has several features intended for forensic acquisition of data."
+arch=('i686' 'x86_64')
+url="http://sourceforge.net/projects/dc3dd/"
+license=('GPL3')
+makedepends=('autoconf' 'perl-locale-gettext')
+source=("http://downloads.sourceforge.net/project/${pkgname}/${pkgname}/7.2/${pkgname}-${pkgver}.tar.xz")
+sha256sums=('7f50aadc38649845ab11014d11013928411c9d2128c941e9630939d4c28cae6d')
+
+build() {
+ cd "${pkgname}-${pkgver}"
+ ./configure --prefix=/usr --libexecdir="/usr/lib/${pkgname}"
+ make
+}
+
+package() {
+ cd "${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+}