summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2017-02-13 15:41:58 -0800
committerAndy Weidenbaum2017-02-13 15:41:58 -0800
commit6bd57907be44d2c40e76326cfca408d52119bbdf (patch)
tree894b6310f353db483cfd3db020a1ff97012296d1 /PKGBUILD
parent883603e754f25c471541bcaf6e41969c325fbe8f (diff)
downloadaur-6bd57907be44d2c40e76326cfca408d52119bbdf.tar.gz
update pkgver to 20170209
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index af2f51ae2a47..c9cd3defdb81 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Andy Weidenbaum <archbaum@gmail.com>
pkgname=dcrdocs
-pkgver=20160815
+pkgver=20170209
pkgrel=1
pkgdesc="Documentation for Decred"
arch=('any')
@@ -23,15 +23,16 @@ build() {
cd "$srcdir/$pkgname"
msg2 'Building...'
- pyvenv .
+ python -m venv .
bin/pip \
--isolated \
--no-cache-dir \
--disable-pip-version-check \
install \
https://github.com/mkdocs/mkdocs/archive/master.zip \
- python-markdown-math \
- mkdocs-bootswatch
+ fontawesome-markdown \
+ mkdocs-bootswatch \
+ python-markdown-math
bin/mkdocs build --clean
}