summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbegin-theadventure2023-11-07 02:31:37 +0100
committerbegin-theadventure2023-11-07 02:31:37 +0100
commit17b3d52a7d0a73e7a685550829b27b0a0f6657a1 (patch)
tree896f0a5757ef45d142ee3d4f9e13c9acfb31b582 /PKGBUILD
parent13025228fee2d2b73f598f1c8f9d97a83f7104db (diff)
downloadaur-deadbeef-plugin-jack.tar.gz
Migration
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD19
1 files changed, 10 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 45f10907af19..409a3f0ec2ff 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,16 @@
-# Maintainer: HRKo <ootaharuki99[at]gmail.com>
-pkgname='deadbeef-plugin-jack'
-pkgver=20190119+62d1e6a
+# Maintainer: begin-theadventure <begin-thecontact.ncncb at dralias dot com>
+
+_newpkgname=deadbeef-plugin-jack-bin
+pkgname=deadbeef-plugin-jack
+pkgver=0.0.1
pkgrel=1
-pkgdesc='Jack output plugin for the DeaDBeeF music player.'
+epoch=1
+pkgdesc="metapackage - migrate to deadbeef-plugin-jack-bin"
+url="https://aur.archlinux.org/packages/deadbeef-plugin-jack-bin"
arch=('x86_64')
-url="http://deadbeef.sourceforge.net/plugins.html"
license=('MIT')
-depends=('deadbeef')
-source=('http://sourceforge.net/projects/deadbeef/files/plugins/x86_64/jack-62d1e6a-x86_64.zip')
-md5sums=('c61836e55ab525cdb731771c16acdb5b')
package() {
- install -D -m755 ${srcdir}/plugins/jack.so ${pkgdir}/usr/lib/deadbeef/jack.so
+ depends=("$_newpkgname")
}
+