summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbrent s2016-02-08 11:14:32 -0500
committerbrent s2016-02-08 11:14:32 -0500
commit2df28dbe10d8b35e5fa31c03ebffc40d46caee94 (patch)
tree430beb42d8091a104f048cd0ad10acea317bcfe5 /PKGBUILD
parentd34b1ec88819a48659f9e6e055f07e6e96d89b63 (diff)
downloadaur-2df28dbe10d8b35e5fa31c03ebffc40d46caee94.tar.gz
updating to 4.7
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 225ac3f59b4b..eed9552164e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: brent s. <bts[at]square-r00t[dot]net>
# Contributor: Jochen Schalanda <jochen+aur (at) schalanda.name>
pkgname=debianutils
-pkgver=4.5.1
+pkgver=4.7
pkgrel=1
pkgdesc="Miscellaneous utilities specific to Debian"
arch=('i686' 'x86_64')
@@ -9,16 +9,16 @@ url="http://packages.qa.debian.org/d/debianutils.html"
license=('GPL')
depends=('run-parts' 'which')
source=(http://ftp.debian.org/debian/pool/main/d/${pkgname}/${pkgname}_${pkgver}.tar.xz)
-md5sums=('487524518cd5833a6a4f7007b5d1bd5b')
+md5sums=('00186f527b35e2cecd4db593c6d512d0')
build() {
- cd "${srcdir}/${pkgname}"
+ cd "${srcdir}/${pkgname}-${pkgver}"
./configure --prefix=/usr --sbindir=/usr/bin
make
}
package() {
- cd "${srcdir}/${pkgname}"
+ cd "${srcdir}/${pkgname}-${pkgver}"
make DESTDIR="$pkgdir" install
msg 'Remove files of "which" and "run-parts" package...'